Wheel2WheelRacing
Welcome to the Wheel2WheelRacing Playstation 4 F1 League! Thanks for Visiting!

We are a website of clean and enthusiastic drivers, and you can join us by creating a free account, clicking 'Register'. If possible, please use your PSN username - this will make it easier for you and League Moderators to add each other.

After signing up, write a post in the 'Welcome to W2WR' section letting us know, and we will arrange a quick induction with you in a private online lobby. Getting approval in this session with a League Moderator will grant you access to start racing in the Leagues.

After a successful Season 1 & Season 2, Season 3 is in full swing on the F12013 game, so it's an exciting time to get involved! And the Leagues on offer cater to people of all abilities.

Look forward to seeing you on track,
Wheel2WheelRacing Website Team

Mexican GP - Appeals

Go down

Mexican GP - Appeals

Post by From_Chaos on Sat Aug 11, 2018 12:54 am

Post any race appeals with evidence here

From_Chaos

Posts : 28
Join date : 2018-06-19

Back to top Go down

Re: Mexican GP - Appeals

Post by devilsarmpit666 on Sat Aug 11, 2018 11:45 am

i have to appeal chm.. cost me the win there. u lost conection and rejoined, which is why you got no blue flags,,, but if your last that means any car behied you is lapping you, and you would not move

devilsarmpit666

Posts : 42
Join date : 2016-03-03
Age : 47

Back to top Go down

Re: Mexican GP - Appeals

Post by From_Chaos on Sat Aug 11, 2018 5:10 pm

I want to appeal just to make him aware, in his defense I looked and never saw a blue flag, maybe it glitches when you leave and come back in your car but I agree with devil, if your last and someone is coming that fast, it’s probably to lap you.

https://youtu.be/cpMbp5atEpM

From_Chaos

Posts : 28
Join date : 2018-06-19

Back to top Go down

CHM disconection

Post by CHM1945 on Sun Aug 12, 2018 2:00 pm

To be fair about this I think it was lap 7 (my footage lost)  when 5 cars were shown on my screen to have disconnected, with me still racing.
devil, Dave, chaos, badger, Russ, then I disconnected I thought it was mass disconnection.
I have never had this happen before, I tried the re-join to see if the lobby was still active.
I am sorry if it caused devil this problem, I thought it was bloom directly behind me as shown on my screen after I re-joined, as there were no blue flags.
Again I am sorry devil but on my screen it did show bloom next position behind me that is my explanation, I think every one knows I pull over for lapping cars when blue flags are shown.

CHM1945

Posts : 202
Join date : 2014-01-10

Back to top Go down

Re: Mexican GP - Appeals

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum